Windows Defender Issue on Windows Server 2016 with DPM

Hello All

Almost 2 weeks ago our backups stopped working totally. It would just stand still and eventually fail. Today i was informed that this might be a windows defender bug with DPM. And i can confirm it is. Working with MS Support on a permanent fix for this issue.

I initially thought it was a Database bug. But it’s defender.

 

If one open up Performance Monitor it will hang for a long time. Like this

 

How to disable Windows Defender the Right Way

So i tried to disable defender by going in to Windows Settings | Windows Defender and turn off it there. But that did not work. What i had to do was go in to local group policy editor and go to

Computer Configuration | Administrative Template | Windows Components | Windows Defender

And then Turn off Windows Defender.

 

Now you will se your backups working again.

6 thoughts on “Windows Defender Issue on Windows Server 2016 with DPM

  • December 6, 2017 at 8:43 am
    Permalink

    Hello, Did you know how the Private fix is called?

    Thank for you help.

    Reply
    • December 7, 2017 at 12:42 pm
      Permalink

      Im afraid i have not gotten a reply back from MS support on that as of now. And i have not turned it on again on the backup server.

      Will need to check that up.

      Thanks

      Reply
  • November 16, 2017 at 5:06 am
    Permalink

    thanks for providing this information on how to disable windows defender you trick works !!

    Reply
  • July 12, 2017 at 10:48 pm
    Permalink

    Opened a ticket with MS 6-27. Read this on 7-7. Few minutes later it was syncing clients again. Spoke with the MS tech today and let them know this resolved. I was informed the official release will be in UR4, no release date currently, but they are releasing it as a “Private fix” if you meet the criteria for the bug.

    Reply
    • July 13, 2017 at 1:42 pm
      Permalink

      Thanks

      Im awaiting the feedback with ms about this my self. Hopefully they will come with a private fix soon. Il need to enable defender again 🙂 Thanks for the update.

      Reply
  • July 9, 2017 at 11:12 pm
    Permalink

    We are seeing this bug across multiple networks as well. Disabling Windows Defender fixes the issue

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

* Checkbox GDPR is required

*

I agree